Notice for Online Booking Tool - Travel
Incident Report for Travel
Resolved
This incident has been resolved.
Posted Nov 09, 2021 - 11:33 CST
Investigating
We are currently experiencing intermittent issues with Sabre TSQS / TripSync & Travelport (Apollo / Galileo / Worldspan), which means you may not be able to book trips. The technical teams are working to fix the issue as quickly as possible, and we will send out a follow-up email when the connection is restored.
Posted Nov 09, 2021 - 11:06 CST
This incident affected: Travel Website.